Mise à jour Yatooweb

Des problèmes ou des idées pour les outils et services Yatooweb...

Modérateur: david96

Mise à jour Yatooweb

Messagede Yatooweb » Lun 14 Mai 2007 15:17

Yatooweb a été inaccessible quelques heures pour installer la nouvelle version:
- quelques améliorations graphiques
- validation sous XHTML 1.0 T
- tableau passé en div sous CSS
- diverses petites modifications...

J'avais testé une version complète en CSS mais hélas IE6 ne permet pas de faire ce que l'on veut (nombreux bugs) et étant donné que cela représente encore 20% des visiteurs... :?

Il reste encore quelques petits travaux à effectuer mais j'ai préféré remettre en ligne Yatooweb et continuer à travailler dessus pour vous laisser profiter des services et outils Yatooweb :P
Avatar de l’utilisateur
Yatooweb
Administrateur
Administrateur
 
Messages: 1018
Inscription: Mar 30 Jan 2007 14:10
Localisation: Aude

Re: Mise à jour Yatooweb

Messagede david96 » Lun 14 Mai 2007 22:53

Yatooweb a écrit:J'avais testé une version complète en CSS mais hélas IE6 ne permet pas de faire ce que l'on veut (nombreux bugs) et étant donné que cela représente encore 20% des visiteurs... :?

Que 20% ! Alors que IE7 est quand même récent ! Hé bé ! Sont tous passés sur FireFox sinon ! :lol:

En tous cas jolie travail ! Par contre je ressent une attente plus longue pour le rafraichissement des pages ! :?
Avatar de l’utilisateur
david96
Modérateur
Modérateur
 
Messages: 963
Inscription: Mar 13 Fév 2007 00:52
Localisation: Grenoble

Messagede Yatooweb » Mar 15 Mai 2007 09:03

Par contre je ressent une attente plus longue pour le rafraichissement des pages !

Oui en effet car j'ai un site sur le même serveur que Yatooweb qui a tendance à demander énormément de ressources, donc surement le basculer sur un autre serveur, enfin je vais voir ça aujourd'hui :wink:

Que 20% ! Alors que IE7 est quand même récent ! Hé bé ! Sont tous passés sur FireFox sinon !

Pour les stats Yatooweb:
20% IE6
25% IE7
30% Firefox 2
Avatar de l’utilisateur
Yatooweb
Administrateur
Administrateur
 
Messages: 1018
Inscription: Mar 30 Jan 2007 14:10
Localisation: Aude

Messagede david96 » Mar 15 Mai 2007 15:35

Cool ! :D
Avatar de l’utilisateur
david96
Modérateur
Modérateur
 
Messages: 963
Inscription: Mar 13 Fév 2007 00:52
Localisation: Grenoble

Messagede david96 » Dim 3 Juin 2007 13:16

Ha quand même ! Ouf ! Le site et le forum sont de retour ! :D
Avatar de l’utilisateur
david96
Modérateur
Modérateur
 
Messages: 963
Inscription: Mar 13 Fév 2007 00:52
Localisation: Grenoble

Messagede Yatooweb » Dim 3 Juin 2007 14:19

Quelques problèmes ces derniers temps sur le serveur, j'ai fait des modifs mais sans trop de résultats positifs. Je vais tester encore quelques trucs et puis si cela ne change rien, je passerai sur un autre serveur.
Avatar de l’utilisateur
Yatooweb
Administrateur
Administrateur
 
Messages: 1018
Inscription: Mar 30 Jan 2007 14:10
Localisation: Aude

Messagede david96 » Dim 3 Juin 2007 14:24

Bon courage ;-)
Avatar de l’utilisateur
david96
Modérateur
Modérateur
 
Messages: 963
Inscription: Mar 13 Fév 2007 00:52
Localisation: Grenoble


Retourner vers Services/Outils Yatooweb

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron
W3C XHTML 1.0
W3C CSS 2.1
YATOOWEB © 2005 - 2018


Contact | Logos & liens | Partenaires | Labo | Plan du site